MacOS: install CocoaPods output error

1.  install cocoapods

output error:

2. update ruby,  install rvm ??

and check it:

uptate:

yeah brew update:

look here : https://github.com/Homebrew/legacy-homebrew/issues/49879

and update ruby:

the error 

give up !

2.5 install ruby with brew

and set path, for you default root:

add:

restart Terminal

is successed!

3. again!

 

 

 

One thought on “MacOS: install CocoaPods output error

发表评论

电子邮件地址不会被公开。 必填项已用*标注

*